Elevated API Errors

Incident Report for Conceal

Resolved

This incident has been resolved. We will provide further updates on this outage as soon as possible.
Posted Mar 04, 2024 - 17:18 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 16:39 EST

Update

We are continuing to work on a fix for this issue.
Posted Mar 04, 2024 - 16:38 EST

Update

We are continuing to work on a fix for this issue.
Posted Mar 04, 2024 - 16:15 EST

Identified

We have identified the cause of the outage and are actively working on a fix.
Posted Mar 04, 2024 - 15:28 EST

Update

The API has normalized, and we are continuing to investigate the issue
Posted Mar 04, 2024 - 14:47 EST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 04, 2024 - 14:33 EST
This incident affected: API.