Authentication errors

Incident Report for Conceal

Resolved

Between 7:35 and 11:01 PM EST, our identity provider experienced an outage that affected our customers that were attempting to log and extensions that were attempting to re-authenticate and would present the user with 'invalid username/password'.

We have continued to monitor the situation overnight and it does appear to be resolved now. Extensions that attempted to refresh their authentication tokens during this period will have failed and users will be prompted to login again.
Posted Dec 13, 2024 - 05:47 EST

Monitoring

The authentication provider has resolved the issue affecting logins. We are monitoring the situation, and users should now be able to log in without any problems.
Posted Dec 12, 2024 - 23:42 EST

Identified

Our Authentication service provider is having an outage and is currently working to resolve the issue.
Posted Dec 12, 2024 - 21:56 EST

Investigating

We are investigating an issue with user authentication. We will update this page as soon as we determine scope and resolution.
Posted Dec 12, 2024 - 21:35 EST
This incident affected: Dashboard.