Investigating: Increased API Errors

Incident Report for Conceal

Resolved

This incident has been resolved.
Posted Jan 14, 2025 - 17:22 EST

Identified

We have identified increased errors in our API and are actively working to resolve the issue.
Posted Jan 14, 2025 - 17:19 EST
This incident affected: Dashboard and API.