API: Slow Response Times (Intel Providers)

Incident Report for Conceal

Resolved

The response times with our intel providers has normalized.
Posted Mar 19, 2025 - 12:57 EDT

Monitoring

While the API is currently stable, we are experiencing slower response times with some of our intel providers. We are monitoring the services closely and will provide updates as we can.
Posted Mar 19, 2025 - 09:44 EDT
This incident affected: API.